Welcome, Guest
Username: Password: Remember me

TOPIC: Ge Web Pas de synoptique ??

Ge Web Pas de synoptique ?? 4 months 2 weeks ago #11528

  • claes
  • claes's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 3048
  • Thank you received: 454
  • Karma: 125
Just seb.pwg. You can send it to This email address is being protected from spambots. You need JavaScript enabled to view it. .
The administrator has disabled public write access.

Ge Web Pas de synoptique ?? 4 months 2 weeks ago #11529

  • Sébastien
  • Sébastien's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 183
  • Karma: 0
voici


File Attachment:

File Name: seb.pwg.zip
File Size: 17 KB


/seb
The administrator has disabled public write access.

Ge Web Pas de synoptique ?? 4 months 2 weeks ago #11530

  • claes
  • claes's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 3048
  • Thank you received: 454
  • Karma: 125
Hi Seb,

The coordinates for the graph borders in GraphAttributes where missing. I set them to x0=-23, y0=0, x1=105 and y1=70. You can also zoom in a little before you save because the current zoom factor is what is displayed on the web. Also replace the background color with a dark blue from the ordinary palette, I think you had used some from the colortheme palette. After conversion to UTF-8 it should look great.

/Claes
The administrator has disabled public write access.

Ge Web Pas de synoptique ?? 4 months 2 weeks ago #11531

  • Sébastien
  • Sébastien's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 183
  • Karma: 0
Hi Claes,

je crois qu'il est fâché contre moi!!!! ben je suppose que ça fonctionne chez vous ! j'ai toujours mon écran bleu, j'ai fait les changements et voici comment j'ai fait ma conversion :


Capturedcran2022-07-1219.08.28.jpg


Je suis pas sur si c'est bon?

bien je vous remercie pour le temps que vous m'avez consacré.

/seb
The administrator has disabled public write access.

Ge Web Pas de synoptique ?? 4 months 2 weeks ago #11533

  • claes
  • claes's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 3048
  • Thank you received: 454
  • Karma: 125
I also emptied GraphAttributes/ColorTheme. It should be an empty string.

/Claes
The administrator has disabled public write access.

Ge Web Pas de synoptique ?? 4 months 2 weeks ago #11534

  • Sébastien
  • Sébastien's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 183
  • Karma: 0
:pinch:
Bien j'ai tout refait : DEBIAN 11 APACHE2 Fonctionne ok.

J'ai réinstaller Proview 5.9 et j'ai fait un projet simple et propre qui fonctionne juste une commande ( tout les subs graphs en internes ).

J'ai fait les copies dans pwrp_web bien tout ce que j'avais fait et vos conseils et la :::

Capturedcran2022-07-1314.48.00.jpg


Capturedcran2022-07-1314.53.47.jpg


Mon fichier graph Hmi1.pwg est bien présent dans le web mais lui il me dit qu'il ne le trouve pas pour faire le fichier HTML !!!! Voila pourquoi la page est vide???? je suppose !!!
Il ne trouve pas le fichier graphe ???? Hmi1.pwg

Qu'en pensez vous ? c'est ça ??
/seb
The administrator has disabled public write access.
Time to create page: 3.270 seconds