Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Can not install libmysqlclient.so.18 in Rpi

Can not install libmysqlclient.so.18 in Rpi 3 months 3 weeks ago #10402

  • je8229
  • je8229's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Karma: 0
Hi.

I installed pwr5.5 system on raspberry pi.


It gets an error starting "pwr start":


pwrp@raspberrypi:/home/pi/Downloads$ pwr start
Start Proview Runtime Environment.
Done.
pwrp@raspberrypi:/home/pi/Downloads$ /usr/pwrrt/exe/rt_ini: error while loading shared libraries: libmysqlclient.so.18: cannot open shared object file: No such file or directory


I dont find/install libmysqlclient.so.18. I have tried to install libmariadbclient18 but it still not working start proviewR :(
The administrator has disabled public write access.

Can not install libmysqlclient.so.18 in Rpi 3 months 3 weeks ago #10403

  • je8229
  • je8229's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Karma: 0
Changed me and installed Proview 5.6 on Ubuntu 18.04 and latest Raspbian but got similar problems!
Solved this with a symbolic link libmariadbclient.so <-- libmariadbclient.so.18

txs Jack.

THE CASE CLOSED :)
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.892 seconds