Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Can't open Proview on Ubuntu 18.04 LTS

Can't open Proview on Ubuntu 18.04 LTS 4 months 2 weeks ago #10474

  • mat24
  • mat24's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hello all,

I can't open proview app at all, Xterm seems to load but it crashes quickly after launching

So I decide to try with Proview Demo, it launches but when I presss on Start Runtime, Xterm shows up these error messages.

Thanks in advance

Mat
Attachments:
The administrator has disabled public write access.

Can't open Proview on Ubuntu 18.04 LTS 4 months 2 weeks ago #10475

  • benoit
  • benoit's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 153
  • Karma: 0
Hi Mat,
maybe you have a problem with the QComBus ID.
So, go to the /etc/proview.cnf and verify if you have this:

"
# configuration file for Proview
#
# default QCOM Bus Id
#
qcomBusId 999
#
webDirectory /var/www
"

set the qcomBusId with 999.
/Ben
The administrator has disabled public write access.

Can't open Proview on Ubuntu 18.04 LTS 1 month 2 weeks ago #10570

  • SunVa
  • SunVa's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Hi.

Have not used Proview in some time now, and when I did a new installation on a laptop with Ubuntu 18.04 LTS I got the same error as Mat.

I checked the proview.cnf and the qcomBusId is 999 in my configuration.

Did you Mat get this to work and what did you do in that case ?

/Stefan
The administrator has disabled public write access.

Can't open Proview on Ubuntu 18.04 LTS 1 month 2 weeks ago #10571

A couple weeks ago I had the same problem. I don't remember which warning/error messages I had.

Executing the following commands and installing the libraries solved my problem.

sudo apt-get install librabbitmq4
sudo apt-get install libhdf5-openmpi-103

Best Regards,
Ricardo
Last Edit: 1 month 2 weeks ago by ricardofarina96.
The administrator has disabled public write access.

Can't open Proview on Ubuntu 18.04 LTS 1 month 1 week ago #10587

  • SunVa
  • SunVa's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Thanks for the suggestion, but did not help the situation for me.

I have tested different installations and I'm able to get version v5.6.1.1 to work.
If I install v5.7.1.1 after that, this version will also work - but only as long as v5.6.1.1 is installed- if the v5.6.1.1 is remove then 5.7.1.1 also stops working.

This is only intermediate solution as I still get a lot of warnings when starting up v5.7.1.1. this way - something with environmental variables are causing some issues.

v5.6.1.1 seems to be working OK without any error messages at the moment.

/stefan
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.422 seconds