Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Problem managing text in screens

Problem managing text in screens 2 months 3 weeks ago #11388

  • jlh
  • jlh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hello to you.

I run the "demo", the characters in the content "Proview Demo C..." and "Project List", are too small.

I change the scale of the screen  : Settings>Screen>Scale 150 %
The characters in the content :
« Proview Demo C... » remain too small.
« PwR Project List » does not manage line spacing
See the image in the appendix.

This is after installation :

Intel® Core™ i3-10100 CPU @ 3.60GHz × 8
Mesa Intel® UHD Graphics 630 (CML GT2)
Architecture: amd64
Ubuntu version: 20.04 LTS
Gnome 3.36.8
Windowing : X11
Same problem with : Debian 11.3.0

> sudo apt-get update
> sudo apt-get install -y libgtk2.0-dev doxygen gcc g++ make libasound2-dev \
libdb5.3-dev libdb5.3++-dev openjdk-11-jdk libmariadb-dev \
libsqlite3-dev libhdf5-openmpi-dev librabbitmq-dev libmosquitto-dev libusb-1.0.0-dev \
librsvg2-dev libgstreamer1.0-dev libgstreamer-plugins-base1.0-dev libpython3-dev \
python3 libcap-dev xfonts-100dpi
> cd Téléchargements
> sudo dpkg -i pwr59_5.9.0-2_amd64.deb
> sudo dpkg -i pwrdemo59_5.9.0-2_amd64.deb

I run the "demo" :
«Proview Demo C... » :Failed to load module “canberra-gtk-module”
I install :
sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

I run the "demo" :
The error disappears, but there is still the display problem.

Thanking you,
Jean-Luc H.
Attachments:
The administrator has disabled public write access.

Problem managing text in screens 2 months 2 weeks ago #11394

  • jlh
  • jlh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I have make new test with development environment pwr58 - Install with Gdebi.
I have the same problem.

--> Can someone do the folowing test:
Ubuntu Settings/Screens/Scale/Modify to a larger scale
Is the change reflected correctly in the Proview screens ?

I'm French speaking, sorry for my English...
Thank you very much
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.856 seconds