Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Configurator window briteness fades & then closed

Configurator window briteness fades & then closed 10 years 2 months ago #4185

  • chandu
  • chandu's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • Karma: 0
:sick:

Dear Sirs,

Once I have developed the project on configuration window. I went options/settings/build & selected force and debug both then apply-> then OK. Now I wanted to build node on configuration window. I went functions/build node and then selected development node as build node and then clicked OK. After building process started brightness of configuration window starts fading and saturates at certain low brightness level and certainly configuration window gets closed quitting building process.Following is reported in development console:

/user/pwr47/os_linux/hw_x86/exp/exe/wb_open_db.sh: line 37: 18629 Segmentation fault wb -q "$username" "$password" $database.

Again if I open the the project from directory volume window a "Database Locked" window appears telling "database <configurationvolumename> locked by user pwrp." I don't know how to solve this issue.

I have following more doubts:

1. Whether I must first check syntax in configuration window from Functions/syntax check before starting build node.But during syntax check also configuration window & initiated message window are closed while displaying rapid stacking of syntax check result in message window.

2. Some time node building succeed if i do not select force & debug from options/settings/build. Why it is so?

3. Is the dimming of brightness generic or mistakes by me during configuration settings or something else?


Regards

Chandu
Attachments:
Last Edit: 10 years 2 months ago by chandu.
The administrator has disabled public write access.

Re: Configurator window briteness fades & then closed 10 years 2 months ago #4189

  • claes
  • claes's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 3048
  • Thank you received: 454
  • Karma: 125
Hi Chandu,

1. No, you don't need to do a syntax check before building.

2 and 3. I guess the dimming of brighness you see is because the configurator is building compiling and not responding to the window manager. The segmentation fault can be lack of memory. If so I would recommend you not to build everything with force. If you want to build with force you can build individual PlcPgm's or hieraries. You have build in the popup menu. And finally build the node without force.

/Claes
The administrator has disabled public write access.

Re: Configurator window briteness fades & then closed 10 years 2 months ago #4192

  • chandu
  • chandu's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • Karma: 0
Very Good Morning Sir (it's morning in India),

Thank you Sir..
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.483 seconds